diff configure.in @ 51:fba28d77901f

Disabled /dev/event joystick interface by default
author Sam Lantinga <slouken@lokigames.com>
date Sun, 10 Jun 2001 04:54:53 +0000
parents 45b1c4303f87
children 25dfe480c75e
line wrap: on
line diff
--- a/configure.in	Thu Jun 07 15:04:04 2001 +0000
+++ b/configure.in	Sun Jun 10 04:54:53 2001 +0000
@@ -37,13 +37,13 @@
 AC_SUBST(LT_REVISION)
 AC_SUBST(LT_AGE)
 
-dnl Setup for automake
-AM_INIT_AUTOMAKE(SDL, $SDL_VERSION)
-
 dnl Detect the canonical host and target build environment
 AC_CANONICAL_HOST
 AC_CANONICAL_TARGET
 
+dnl Setup for automake
+AM_INIT_AUTOMAKE(SDL, $SDL_VERSION)
+
 dnl Check for tools
 
 AC_LIBTOOL_WIN32_DLL
@@ -801,8 +801,8 @@
 {
     dnl Check for Linux 2.4 unified input event interface support
     AC_ARG_ENABLE(input-events,
-[  --enable-input-events   use Linux 2.4 unified input interface [default=yes]],
-                  , enable_input_events=yes)
+[  --enable-input-events   use Linux 2.4 unified input interface [default=no]],
+                  , enable_input_events=no)
     if test x$enable_input_events = xyes; then
         AC_MSG_CHECKING(for Linux 2.4 unified input interface)
         use_input_events=no