diff src/audio/macosx/Makefile.am @ 935:f8d5ddc7aef1

Audio improvements from Max Horn, including a new CoreAudio driver for MacOSX
author Sam Lantinga <slouken@libsdl.org>
date Sat, 21 Aug 2004 02:06:30 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/audio/macosx/Makefile.am	Sat Aug 21 02:06:30 2004 +0000
@@ -0,0 +1,9 @@
+
+## Makefile.am for SDL using the Mac OS X CoreAudio driver
+
+noinst_LTLIBRARIES = libaudio_macosx.la
+libaudio_macosx_la_SOURCES = $(SRCS)
+
+# The SDL audio driver sources
+SRCS =	SDL_coreaudio.c	\
+	SDL_coreaudio.h