diff src/video/ps2gs/Makefile.am @ 70:f590dd383b5d

Added Linux PlayStation 2 Graphics Synthesizer support
author Sam Lantinga <slouken@lokigames.com>
date Sat, 16 Jun 2001 03:17:45 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/ps2gs/Makefile.am	Sat Jun 16 03:17:45 2001 +0000
@@ -0,0 +1,17 @@
+
+## Makefile.am for SDL using the framebuffer console video driver
+
+noinst_LTLIBRARIES = libvideo_ps2gs.la
+libvideo_ps2gs_la_SOURCES = $(PS2GS_SRCS)
+
+# The SDL framebuffer console video driver sources
+PS2GS_SRCS = 			\
+	SDL_gsevents.c		\
+	SDL_gsevents_c.h	\
+	SDL_gskeys.h		\
+	SDL_gsmouse.c		\
+	SDL_gsmouse_c.h		\
+	SDL_gsvideo.c		\
+	SDL_gsvideo.h		\
+	SDL_gsyuv.c		\
+	SDL_gsyuv_c.h