diff configure.in @ 2508:f23cee9e16fc gsoc2008_force_feedback

Fixed some typos preventing SDL from compiling with the haptic dummy driver.
author Edgar Simo <bobbens@gmail.com>
date Wed, 09 Jul 2008 16:33:51 +0000
parents 3f80bf1528b4
children 3b54b3a97046
line wrap: on
line diff
--- a/configure.in	Tue Jul 08 19:55:12 2008 +0000
+++ b/configure.in	Wed Jul 09 16:33:51 2008 +0000
@@ -239,7 +239,7 @@
 AC_HELP_STRING([--enable-haptic], [Enable the haptic (force feedback) subsystem [[default=yes]]]),
               , enable_haptic=yes)
 if test x$enable_haptic != xyes; then
-    AC_DEFINE(SDL_HAPTIC_DISABLE)
+    AC_DEFINE(SDL_HAPTIC_DISABLED)
 else
     SOURCES="$SOURCES $srcdir/src/haptic/*.c"
 fi