diff src/main/macosx/Makefile.am @ 168:e92aa316c517

Added Max's patches for building MacOS X apps on command line
author Sam Lantinga <slouken@libsdl.org>
date Tue, 04 Sep 2001 23:18:45 +0000
parents
children c9bc7f33d56f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/main/macosx/Makefile.am	Tue Sep 04 23:18:45 2001 +0000
@@ -0,0 +1,17 @@
+# On OS X, install the SDLMain.nib.
+# We use an ugly hack to force the creation of the
+# destination dir, maybe somebody with more automake
+# experience knows how to do this properly?
+
+if TARGET_MACOSX
+masternibdatadir = $(datadir)/sdl/SDLMain.nib
+masternibdata_DATA =		\
+	SDLMain.nib
+
+nibdatadir = $(datadir)/sdl
+nibdata_DATA =			\
+	SDLMain.nib/classes.nib	\
+	SDLMain.nib/info.nib	\
+	SDLMain.nib/objects.nib	\
+	Info.plist
+endif