diff Makefile.am @ 168:e92aa316c517

Added Max's patches for building MacOS X apps on command line
author Sam Lantinga <slouken@libsdl.org>
date Tue, 04 Sep 2001 23:18:45 +0000
parents 69ee0b88b615
children 529ba31e8679
line wrap: on
line diff
--- a/Makefile.am	Tue Sep 04 22:53:46 2001 +0000
+++ b/Makefile.am	Tue Sep 04 23:18:45 2001 +0000
@@ -61,7 +61,7 @@
 PBProjects.tar.gz:
 	rm -f `find . -name .DS_Store`
 	if [ -d PBProjects ]; then \
-	    tar zcvf $@ PBProjects src/main/macosx/SDLMain.nib; \
+	    tar zcvf $@ PBProjects; \
 	fi
 
 # Rule to force automake to rebuild the library