diff configure.in @ 768:de1b2c3063b9

Max has been reworking this code so it works on MacOS X 10.1
author Sam Lantinga <slouken@libsdl.org>
date Sun, 04 Jan 2004 16:20:28 +0000
parents 619fc21d154e
children 6f4fe7f2063b
line wrap: on
line diff
--- a/configure.in	Sun Jan 04 15:57:16 2004 +0000
+++ b/configure.in	Sun Jan 04 16:20:28 2004 +0000
@@ -2430,11 +2430,9 @@
         # Set up files for the cdrom library
         if test x$enable_cdrom = xyes; then
 	    # The CD-ROM code won't work on old versions of MacOS X yet...
-            #CDROM_SUBDIRS="$CDROM_SUBDIRS macosx"
-            #CDROM_DRIVERS="$CDROM_DRIVERS macosx/libcdrom_macosx.la"
-            #SYSTEM_LIBS="$SYSTEM_LIBS -framework AudioToolbox -framework AudioUnit -lstdc++"
-            CDROM_SUBDIRS="$CDROM_SUBDIRS dummy"
-            CDROM_DRIVERS="$CDROM_DRIVERS dummy/libcdrom_dummy.la"
+            CDROM_SUBDIRS="$CDROM_SUBDIRS macosx"
+            CDROM_DRIVERS="$CDROM_DRIVERS macosx/libcdrom_macosx.la"
+            SYSTEM_LIBS="$SYSTEM_LIBS -framework AudioToolbox -framework AudioUnit -lstdc++"
         fi
         # Set up files for the thread library
         if test x$enable_threads = xyes; then