diff src/video/dc/Makefile.am @ 509:dad72daf44b3

Added initial support for Dreamcast (thanks HERO!)
author Sam Lantinga <slouken@libsdl.org>
date Sat, 05 Oct 2002 16:50:56 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/dc/Makefile.am	Sat Oct 05 16:50:56 2002 +0000
@@ -0,0 +1,14 @@
+
+## Makefile.am for SDL using the Dreamcast video driver
+
+noinst_LTLIBRARIES = libvideo_dc.la
+libvideo_dc_la_SOURCES = $(SRCS)
+
+# The SDL Dreamcast video driver sources
+SRCS = 				\
+	SDL_dcevents.c		\
+	SDL_dcevents_c.h	\
+	SDL_dcmouse.c		\
+	SDL_dcmouse_c.h		\
+	SDL_dcvideo.c		\
+	SDL_dcvideo.h