diff src/cdrom/dc/Makefile.am @ 509:dad72daf44b3

Added initial support for Dreamcast (thanks HERO!)
author Sam Lantinga <slouken@libsdl.org>
date Sat, 05 Oct 2002 16:50:56 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/cdrom/dc/Makefile.am	Sat Oct 05 16:50:56 2002 +0000
@@ -0,0 +1,8 @@
+
+## Makefile.am for the Dreamcast cdrom driver for SDL
+
+noinst_LTLIBRARIES = libcdrom_dc.la
+libcdrom_dc_la_SOURCES = $(SRCS)
+
+# The SDL cdrom driver sources
+SRCS = SDL_syscdrom.c