diff Makefile.am @ 123:d49e9d023119

Fixed the project builder project archive Added a rule to generate the archive from loose directories too. :)
author Sam Lantinga <slouken@libsdl.org>
date Mon, 23 Jul 2001 19:48:28 +0000
parents e811db89bfbe
children 69ee0b88b615
line wrap: on
line diff
--- a/Makefile.am	Mon Jul 23 04:34:52 2001 +0000
+++ b/Makefile.am	Mon Jul 23 19:48:28 2001 +0000
@@ -57,6 +57,13 @@
 	(cd src/main/macos/exports; $(MAKE))
 	(cd src/main/win32/exports; $(MAKE))
 
+# Rule to build the Project Builder archive in MacOS X
+PBProjects.tar.gz:
+	rm -f `find . -name .DS_Store`
+	if [ -d PBProjects ]; then \
+	    tar zcvf $@ PBProjects src/main/macosx/SDLMain.nib; \
+	fi
+
 # Rule to force automake to rebuild the library
 changed:
 	@echo "This build target is no longer necessary"