diff src/audio/esd/Makefile.am @ 294:d2d48e10f370

Added a new header file: SDL_loadso.h It contains the following functions: SDL_LoadObject(), SDL_LoadFunction(), SDL_UnloadObject() The UNIX esd and arts audio code use these to dynamically load their respective audio libraries.
author Sam Lantinga <slouken@libsdl.org>
date Wed, 06 Mar 2002 05:20:11 +0000
parents 74212992fb08
children
line wrap: on
line diff
--- a/src/audio/esd/Makefile.am	Tue Mar 05 23:19:37 2002 +0000
+++ b/src/audio/esd/Makefile.am	Wed Mar 06 05:20:11 2002 +0000
@@ -4,6 +4,8 @@
 noinst_LTLIBRARIES = libaudio_esd.la
 libaudio_esd_la_SOURCES = $(SRCS)
 
+esd_lib = \"@esd_lib@\"
+
 # The SDL audio driver sources
 SRCS =	SDL_esdaudio.c	\
 	SDL_esdaudio.h