diff src/Makefile.am @ 294:d2d48e10f370

Added a new header file: SDL_loadso.h It contains the following functions: SDL_LoadObject(), SDL_LoadFunction(), SDL_UnloadObject() The UNIX esd and arts audio code use these to dynamically load their respective audio libraries.
author Sam Lantinga <slouken@libsdl.org>
date Wed, 06 Mar 2002 05:20:11 +0000
parents 74212992fb08
children fab1ddc4d7bf
line wrap: on
line diff
--- a/src/Makefile.am	Tue Mar 05 23:19:37 2002 +0000
+++ b/src/Makefile.am	Wed Mar 06 05:20:11 2002 +0000
@@ -37,5 +37,6 @@
 	SDL_error_c.h		\
 	SDL_fatal.c		\
 	SDL_fatal.h		\
-	SDL_getenv.c
+	SDL_getenv.c		\
+	SDL_loadso.c