diff configure.in @ 1823:d2b0f8b18ab8

Whoops, need a space after dnl to make it meaningful. :)
author Sam Lantinga <slouken@libsdl.org>
date Fri, 12 May 2006 04:18:32 +0000
parents 77656185d662
children f255c6bee184
line wrap: on
line diff
--- a/configure.in	Thu May 11 23:37:13 2006 +0000
+++ b/configure.in	Fri May 12 04:18:32 2006 +0000
@@ -74,15 +74,15 @@
 EXTRA_CFLAGS="$INCLUDE $BASE_CFLAGS"
 BUILD_LDFLAGS="$LDFLAGS"
 EXTRA_LDFLAGS="$BASE_LDFLAGS"
-dnl I can't remember why I added this.  I'm sure it'll come to me...
-dnlfor path in /usr/local; do
-dnl    if test -d $path/include; then
-dnl        EXTRA_CFLAGS="$EXTRA_CFLAGS -I$path/include"
-dnl    fi
-dnl    if test -d $path/lib; then
-dnl        EXTRA_LDFLAGS="$EXTRA_LDFLAGS -L$path/lib"
-dnl    fi
-dnldone
+# I can't remember why I added this.  I'm sure it'll come to me...
+#for path in /usr/local; do
+#    if test -d $path/include; then
+#        EXTRA_CFLAGS="$EXTRA_CFLAGS -I$path/include"
+#    fi
+#    if test -d $path/lib; then
+#        EXTRA_LDFLAGS="$EXTRA_LDFLAGS -L$path/lib"
+#    fi
+#done
 SDL_CFLAGS="$BASE_CFLAGS"
 SDL_LIBS="-lSDL $BASE_LDFLAGS"
 CPPFLAGS="$CPPFLAGS $EXTRA_CFLAGS"