diff src/video/dummy/Makefile.am @ 1:cf2af46e9e2a

Changes since SDL 1.2.0 release
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:50:19 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/dummy/Makefile.am	Thu Apr 26 16:50:19 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the null video driver
+
+noinst_LTLIBRARIES = libvideo_null.la
+libvideo_null_la_SOURCES = $(NULL_SRCS)
+
+# The SDL null video driver sources
+NULL_SRCS = 			\
+	SDL_nullvideo.h		\
+	SDL_nullevents.c	\
+	SDL_nullevents_c.h	\
+	SDL_nullmouse.c		\
+	SDL_nullmouse_c.h	\
+	SDL_nullvideo.c
+