diff src/video/directfb/Makefile.am @ 167:cb384ef627f6

Added support for DirectFB video on Linux (thanks Denis!)
author Sam Lantinga <slouken@libsdl.org>
date Tue, 04 Sep 2001 22:53:46 +0000
parents
children f8482d7c9595
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/directfb/Makefile.am	Tue Sep 04 22:53:46 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the DirectFB video driver
+
+CFLAGS = @CFLAGS@ $(DIRECTFB_CFLAGS)
+
+noinst_LTLIBRARIES = libvideo_directfb.la
+libvideo_directfb_la_SOURCES = $(DIRECTFB_SRCS)
+libvideo_directfb_la_LIBADD  = $(DIRECTFB_LIBS)
+
+# The SDL DirectFB video driver sources
+DIRECTFB_SRCS = 		\
+	SDL_DirectFB_events.c	\
+	SDL_DirectFB_events.h	\
+	SDL_DirectFB_video.c	\
+	SDL_DirectFB_video.h