diff src/video/Xext/XME/Makefile.am @ 1242:caf0328c8058

Add XME hooks to X11 driver instead of relying on libxme...libxme hasn't changed in five years, and it's a small .c file that just calls into the X11 dependencies we already use elsewhere. Including it directly allows us to make use of the dynamic X11 code. Fixes Bugzilla #41. --ryan.
author Ryan C. Gordon <icculus@icculus.org>
date Thu, 12 Jan 2006 22:46:36 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/Xext/XME/Makefile.am	Thu Jan 12 22:46:36 2006 +0000
@@ -0,0 +1,6 @@
+
+## Makefile.am for the XME library
+
+noinst_LTLIBRARIES = libXME.la
+libXME_la_SOURCES = xme.c
+