diff src/main/macosx/Makefile.am @ 176:c9bc7f33d56f

*** empty log message ***
author Sam Lantinga <slouken@libsdl.org>
date Tue, 11 Sep 2001 20:58:28 +0000
parents e92aa316c517
children c151cfc43c07
line wrap: on
line diff
--- a/src/main/macosx/Makefile.am	Tue Sep 11 20:49:27 2001 +0000
+++ b/src/main/macosx/Makefile.am	Tue Sep 11 20:58:28 2001 +0000
@@ -15,3 +15,13 @@
 	SDLMain.nib/objects.nib	\
 	Info.plist
 endif
+
+EXTRA_DIST = SDLMain.h SDLMain.m
+
+# The nib and exports directories need to be copied into place
+# when building a distribution.
+dist-hook:
+	(cd $(distdir) && rm -f $(BUILT_SOURCES))
+	cp -rp SDLMain.nib $(distdir)
+	cp -rp exports $(distdir)
+	(cd $(distdir) && rm -rf `find . -name CVS`)