diff src/video/xbios/Makefile.am @ 281:c5010ab8ba35

Added initial support for Atari (thanks Patrice!)
author Sam Lantinga <slouken@libsdl.org>
date Sun, 17 Feb 2002 19:54:28 +0000
parents
children c6ed27c7d47d
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/xbios/Makefile.am	Sun Feb 17 19:54:28 2002 +0000
@@ -0,0 +1,10 @@
+
+## Makefile.am for SDL using the XBIOS video driver
+
+noinst_LTLIBRARIES = libvideo_xbios.la
+libvideo_xbios_la_SOURCES = $(XBIOS_SRCS)
+
+# The SDL XBIOS video driver sources
+XBIOS_SRCS = 	\
+	SDL_xbios.c	\
+	SDL_xbios.h