diff src/video/ataricommon/Makefile.am @ 281:c5010ab8ba35

Added initial support for Atari (thanks Patrice!)
author Sam Lantinga <slouken@libsdl.org>
date Sun, 17 Feb 2002 19:54:28 +0000
parents
children 9c6613983e85
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/ataricommon/Makefile.am	Sun Feb 17 19:54:28 2002 +0000
@@ -0,0 +1,31 @@
+
+## Makefile.am for SDL using the Atari bios
+
+noinst_LTLIBRARIES = libvideo_ataricommon.la
+libvideo_ataricommon_la_SOURCES = $(ATARICOMMON_SRCS)
+
+# The SDL Atari bios driver sources
+ATARICOMMON_SRCS = 	\
+	SDL_ataric2p.S	\
+	SDL_ataric2p_s.h	\
+	SDL_ataric2p060.c	\
+	SDL_ataric2p060_c.h	\
+	SDL_atarieddi.S	\
+	SDL_atarieddi_s.h	\
+	SDL_atarievents.c	\
+	SDL_atarievents_c.h	\
+	SDL_atarikeys.h	\
+	SDL_atarimxalloc.c	\
+	SDL_atarimxalloc_c.h	\
+	SDL_biosevents.c	\
+	SDL_biosevents_c.h	\
+	SDL_gemdosevents.c	\
+	SDL_gemdosevents_c.h \
+	SDL_ikbdevents.c	\
+	SDL_ikbdevents_c.h \
+	SDL_ikbdinterrupt.S	\
+	SDL_ikbdinterrupt_s.h \
+	SDL_xbiosmouseevents.c \
+	SDL_xbiosmouseevents_c.h \
+	SDL_xbiosmouseinterrupt.S \
+	SDL_xbiosmouseinterrupt_s.h