diff src/timer/Makefile.am @ 281:c5010ab8ba35

Added initial support for Atari (thanks Patrice!)
author Sam Lantinga <slouken@libsdl.org>
date Sun, 17 Feb 2002 19:54:28 +0000
parents 83018110dce8
children dad72daf44b3
line wrap: on
line diff
--- a/src/timer/Makefile.am	Thu Feb 14 21:26:42 2002 +0000
+++ b/src/timer/Makefile.am	Sun Feb 17 19:54:28 2002 +0000
@@ -8,13 +8,18 @@
                $(srcdir)/epoc \
                $(srcdir)/linux \
                $(srcdir)/macos \
+               $(srcdir)/mint \
                $(srcdir)/win32
 
 # Include the architecture-independent sources
 COMMON_SRCS = SDL_timer.c SDL_timer_c.h SDL_systimer.h
 
 # Include the architecture-specific sources
+if TARGET_MINT
+ARCH_SRCS = SDL_systimer.c SDL_vbltimer.S SDL_vbltimer_s.h
+else
 ARCH_SRCS = SDL_systimer.c
+endif
 
 libtimer_la_SOURCES = $(COMMON_SRCS) $(ARCH_SRCS)