diff configure.in @ 4454:be387681d876

Fixed Eric's changes to allow building from the command line.
author Sam Lantinga <slouken@libsdl.org>
date Sun, 09 May 2010 10:00:33 -0700
parents 68dfd6df47da
children 890fe3b85890 87a2d87786d4 cb31d2fdbe61
line wrap: on
line diff
--- a/configure.in	Sun May 09 09:53:57 2010 -0700
+++ b/configure.in	Sun May 09 10:00:33 2010 -0700
@@ -2652,6 +2652,10 @@
             SOURCES="$SOURCES $srcdir/src/timer/unix/*.c"
             have_timers=yes
         fi
+        # Set up additional files for the file library
+        if test x$enable_file = xyes; then
+            SOURCES="$SOURCES $srcdir/src/file/cocoa/*.m"
+        fi
         # The Mac OS X platform requires special setup.
         EXTRA_CFLAGS="$EXTRA_CFLAGS -fpascal-strings"
         EXTRA_LDFLAGS="$EXTRA_LDFLAGS -lobjc"