diff src/video/vgl/Makefile.am @ 75:b0ae59d0f3ee

Added patches from FreeBSD ports
author Sam Lantinga <slouken@lokigames.com>
date Tue, 19 Jun 2001 13:33:54 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/vgl/Makefile.am	Tue Jun 19 13:33:54 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the libVGL video driver
+
+noinst_LTLIBRARIES = libvideo_vgl.la
+libvideo_vgl_la_SOURCES = $(VGL_SRCS)
+
+# The SDL libVGL video driver sources
+VGL_SRCS = 			\
+	SDL_vglvideo.h		\
+	SDL_vglevents.c		\
+	SDL_vglevents_c.h	\
+	SDL_vglmouse.c		\
+	SDL_vglmouse_c.h	\
+	SDL_vglvideo.c
+