diff src/audio/disk/Makefile.am @ 68:ac6645260d31

Added an audio driver that writes to disk (thanks Ryan!)
author Sam Lantinga <slouken@lokigames.com>
date Sat, 16 Jun 2001 01:51:42 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/audio/disk/Makefile.am	Sat Jun 16 01:51:42 2001 +0000
@@ -0,0 +1,9 @@
+
+## Makefile.am for SDL audio "driver" that writes to a file.
+
+noinst_LTLIBRARIES = libaudio_disk.la
+libaudio_disk_la_SOURCES = $(SRCS)
+
+# The SDL audio driver sources
+SRCS =	SDL_diskaudio.c	\
+	SDL_diskaudio.h