diff src/video/os2fslib/Makefile.am @ 1250:a4d515d0fc3a

Fixed up build script to catch some of the newer files in a "make dist" run.
author Ryan C. Gordon <icculus@icculus.org>
date Thu, 19 Jan 2006 08:36:41 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/os2fslib/Makefile.am	Thu Jan 19 08:36:41 2006 +0000
@@ -0,0 +1,11 @@
+
+## Makefile.am for SDL using the os2fslib video driver
+
+noinst_LTLIBRARIES = libvideo_os2fslib.la
+libvideo_os2fslib_la_SOURCES = $(OS2FSLIB_SRCS)
+
+# The SDL os2fslib driver sources
+OS2FSLIB_SRCS = 			\
+	SDL_os2fslib.c		\
+	SDL_os2fslib.h		\
+	SDL_vkeys.h