diff src/cdrom/macosx/Makefile.am @ 613:9c6717a1c66f

Added MacOS X CD-ROM audio support (thanks Max and Darrell)
author Sam Lantinga <slouken@libsdl.org>
date Tue, 15 Apr 2003 16:33:56 +0000
parents
children 2687d28166d2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/cdrom/macosx/Makefile.am	Tue Apr 15 16:33:56 2003 +0000
@@ -0,0 +1,13 @@
+
+## Makefile.am for the Mac OS X cdrom driver for SDL
+
+noinst_LTLIBRARIES = libcdrom_macosx.la
+libcdrom_macosx_la_SOURCES = $(SRCS)
+
+# The SDL cdrom driver sources
+SRCS = \
+	SDL_syscdrom.c \
+	AudioFilePlayer.cpp \
+	AudioFileReaderThread.cpp \
+	CAGuard.cpp \
+	CDPlayer.cpp