diff src/cdrom/Makefile.am @ 613:9c6717a1c66f

Added MacOS X CD-ROM audio support (thanks Max and Darrell)
author Sam Lantinga <slouken@libsdl.org>
date Tue, 15 Apr 2003 16:33:56 +0000
parents dad72daf44b3
children e92bcf2573cb
line wrap: on
line diff
--- a/src/cdrom/Makefile.am	Tue Apr 15 16:04:31 2003 +0000
+++ b/src/cdrom/Makefile.am	Tue Apr 15 16:33:56 2003 +0000
@@ -5,7 +5,19 @@
 
 # Define which subdirectories need to be built
 SUBDIRS = @CDROM_SUBDIRS@
-DIST_SUBDIRS = aix beos bsdi dc dummy freebsd linux macos openbsd qnx win32
+DIST_SUBDIRS = \
+	aix \
+	beos \
+	bsdi \
+	dc \
+	dummy \
+	freebsd \
+	linux \
+	macos \
+	macosx \
+	openbsd \
+	qnx \
+	win32
 
 DRIVERS = @CDROM_DRIVERS@