diff src/joystick/mint/Makefile.am @ 302:8a86bdf34f0f

Added Atari joystick support (thanks Patrice!)
author Sam Lantinga <slouken@libsdl.org>
date Thu, 07 Mar 2002 20:23:11 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/joystick/mint/Makefile.am	Thu Mar 07 20:23:11 2002 +0000
@@ -0,0 +1,8 @@
+
+## Makefile.am for the MiNT joystick driver for SDL
+
+noinst_LTLIBRARIES = libjoystick_mint.la
+libjoystick_mint_la_SOURCES = $(SRCS)
+
+# The SDL joystick driver sources
+SRCS =  SDL_sysjoystick.c