diff configure.in @ 4476:890fe3b85890

Make sure SDL gets installed to the correct prefix for the new cross-compiler tools.
author Sam Lantinga <slouken@libsdl.org>
date Mon, 05 Jul 2010 12:41:28 -0700
parents be387681d876
children e1664f94f026 62e6a6e9720b
line wrap: on
line diff
--- a/configure.in	Mon Jul 05 12:32:44 2010 -0700
+++ b/configure.in	Mon Jul 05 12:41:28 2010 -0700
@@ -2420,7 +2420,7 @@
         ARCH=win32
         if test "$build" != "$host"; then # cross-compiling
             # Default cross-compile location
-            ac_default_prefix=/usr/local/cross-tools/i386-mingw32
+            ac_default_prefix=/usr/local/cross-tools/$host
         else
             # Look for the location of the tools and install there
             if test "$BUILD_PREFIX" != ""; then