diff configure.in @ 3104:86ea6c073d87

Fixed undefined references to joystick code
author Sam Lantinga <slouken@libsdl.org>
date Fri, 03 Apr 2009 13:35:05 +0000
parents 82e60908fab1
children df2bb5735822
line wrap: on
line diff
--- a/configure.in	Fri Apr 03 13:27:33 2009 +0000
+++ b/configure.in	Fri Apr 03 13:35:05 2009 +0000
@@ -2916,8 +2916,8 @@
 
 # Verify that we have all the platform specific files we need
 
-if test x$enable_joystick = xyes; then
-    if test x$have_joystick != xyes; then
+if test x$have_joystick != xyes; then
+    if test x$enable_joystick = xyes; then
         AC_DEFINE(SDL_JOYSTICK_DISABLED)
     fi
     SOURCES="$SOURCES $srcdir/src/joystick/dummy/*.c"