diff src/video/gapi/Makefile.am @ 1251:86d0d01290ea

Updated Windows CE/PocketPC support...adds GAPI driver, landscape mode, updated project files, VS2005 support, VGA mode, more device support, etc, etc, etc. Fixes Bugzilla #47 and #28. --ryan.
author Ryan C. Gordon <icculus@icculus.org>
date Thu, 19 Jan 2006 08:43:00 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/gapi/Makefile.am	Thu Jan 19 08:43:00 2006 +0000
@@ -0,0 +1,10 @@
+
+## Makefile.am for SDL using the PocketPC GAPI video driver
+
+noinst_LTLIBRARIES = libvideo_gapi.la
+libvideo_gapi_la_SOURCES = $(GAPI_SRCS)
+
+# The SDL GAPI driver sources
+GAPI_SRCS = 			\
+	SDL_gapivideo.c		\
+	SDL_gapivideo.h