diff src/timer/Makefile.am @ 173:83018110dce8

Added initial support for EPOC/Symbian OS (thanks Hannu!)
author Sam Lantinga <slouken@libsdl.org>
date Tue, 11 Sep 2001 20:38:49 +0000
parents 69ee0b88b615
children c5010ab8ba35
line wrap: on
line diff
--- a/src/timer/Makefile.am	Tue Sep 11 19:00:18 2001 +0000
+++ b/src/timer/Makefile.am	Tue Sep 11 20:38:49 2001 +0000
@@ -3,8 +3,12 @@
 
 noinst_LTLIBRARIES = libtimer.la
 
-ARCH_SUBDIRS = $(srcdir)/amigaos $(srcdir)/beos $(srcdir)/linux \
-	$(srcdir)/macos $(srcdir)/win32
+ARCH_SUBDIRS = $(srcdir)/amigaos \
+               $(srcdir)/beos \
+               $(srcdir)/epoc \
+               $(srcdir)/linux \
+               $(srcdir)/macos \
+               $(srcdir)/win32
 
 # Include the architecture-independent sources
 COMMON_SRCS = SDL_timer.c SDL_timer_c.h SDL_systimer.h