diff src/main/Makefile.am @ 173:83018110dce8

Added initial support for EPOC/Symbian OS (thanks Hannu!)
author Sam Lantinga <slouken@libsdl.org>
date Tue, 11 Sep 2001 20:38:49 +0000
parents e92aa316c517
children 0fb1328d68c2
line wrap: on
line diff
--- a/src/main/Makefile.am	Tue Sep 11 19:00:18 2001 +0000
+++ b/src/main/Makefile.am	Tue Sep 11 20:38:49 2001 +0000
@@ -6,8 +6,12 @@
 
 SUBDIRS = macosx
 
-ARCH_SUBDIRS = $(srcdir)/beos $(srcdir)/linux \
-               $(srcdir)/macos $(srcdir)/macosx $(srcdir)/win32
+ARCH_SUBDIRS = $(srcdir)/beos \
+               $(srcdir)/epoc \
+               $(srcdir)/linux \
+               $(srcdir)/macos \
+               $(srcdir)/macosx \
+               $(srcdir)/win32
 
 # Build a separate library containing the main() entry point.
 lib_LIBRARIES = libSDLmain.a