diff configure.in @ 4298:7d60c0ac6aae SDL-1.2

Disable iPodLinux code by default (can be enabled with --enable-ipod)
author Sam Lantinga <slouken@libsdl.org>
date Sat, 10 Oct 2009 08:59:28 +0000
parents f9fb7284991d
children 602642738b83
line wrap: on
line diff
--- a/configure.in	Sat Oct 10 08:56:01 2009 +0000
+++ b/configure.in	Sat Oct 10 08:59:28 2009 +0000
@@ -912,8 +912,8 @@
 CheckIPod()
 {
     AC_ARG_ENABLE(ipod,
-AC_HELP_STRING([--enable-ipod], [configure SDL to work with iPodLinux [[default=yes]]]),
-        , enable_ipod=yes)
+AC_HELP_STRING([--enable-ipod], [configure SDL to work with iPodLinux [[default=no]]]),
+        , enable_ipod=no)
 
     if test x$enable_ipod = xyes; then
         EXTRA_CFLAGS="$EXTRA_CFLAGS -DIPOD"