diff test/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children 255c7ee077cb
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/test/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,16 @@
+AUTOMAKE_OPTIONS = no-dependencies
+
+noinst_PROGRAMS = \
+	testver testtypes testhread testlock testerror testsem testtimer \
+	loopwave testcdrom testkeys testvidinfo checkkeys testwin graywin \
+	testsprite testbitmap testalpha testgamma testpalette testwm \
+	threadwin testgl testjoystick
+
+testalpha_SOURCES = testalpha.c
+testalpha_LDADD = @MATHLIB@
+testgamma_SOURCES = testgamma.c
+testgamma_LDADD = @MATHLIB@
+testpalette_SOURCES = testpalette.c
+testpalette_LDADD = @MATHLIB@
+testgl_SOURCES = testgl.c
+testgl_LDADD = @GL_LIBS@ @MATHLIB@