diff src/video/windx5/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/windx5/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the DirectX video driver
+
+noinst_LTLIBRARIES = libvideo_windx5.la
+libvideo_windx5_la_SOURCES = $(DIRECTX_SRCS)
+
+# The SDL DirectX video driver sources
+DIRECTX_SRCS = 			\
+	SDL_dx5events.c		\
+	SDL_dx5events_c.h	\
+	SDL_dx5video.c		\
+	SDL_dx5video.h		\
+	SDL_dx5yuv.c		\
+	SDL_dx5yuv_c.h		\
+	directx.h