diff src/video/windib/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/windib/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,13 @@
+
+## Makefile.am for SDL using the Win32 DIB video driver
+
+noinst_LTLIBRARIES = libvideo_windib.la
+libvideo_windib_la_SOURCES = $(WINDIB_SRCS)
+
+# The SDL Win32 DIB video driver sources
+WINDIB_SRCS = 			\
+	SDL_dibevents.c		\
+	SDL_dibevents_c.h	\
+	SDL_dibvideo.c		\
+	SDL_dibvideo.h		\
+	SDL_vkeys.h