diff src/video/svga/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/svga/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the SVGAlib video driver
+
+noinst_LTLIBRARIES = libvideo_svga.la
+libvideo_svga_la_SOURCES = $(SVGA_SRCS)
+
+# The SDL SVGAlib video driver sources
+SVGA_SRCS = 			\
+	SDL_svgavideo.h		\
+	SDL_svgaevents.c	\
+	SDL_svgaevents_c.h	\
+	SDL_svgamouse.c		\
+	SDL_svgamouse_c.h	\
+	SDL_svgavideo.c
+