diff src/video/macrom/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/macrom/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,10 @@
+
+## Makefile.am for SDL using the Mac toolbox video driver
+
+noinst_LTLIBRARIES = libvideo_macrom.la
+libvideo_macrom_la_SOURCES = $(ROM_SRCS)
+
+# The SDL Mac toolbox driver sources
+ROM_SRCS = 			\
+	SDL_romvideo.c		\
+	SDL_romvideo.h