diff src/video/macdsp/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children 609c060fd2a2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/macdsp/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,10 @@
+
+## Makefile.am for SDL using the Mac DrawSprocket video driver
+
+noinst_LTLIBRARIES = libvideo_dsp.la
+libvideo_dsp_la_SOURCES = $(DSP_SRCS)
+
+# The SDL Mac DrawSprocket driver sources
+DSP_SRCS = 			\
+	SDL_dspvideo.c		\
+	SDL_dspvideo.h