diff src/video/maccommon/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/maccommon/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,18 @@
+
+## Makefile.am for SDL using the MacOS toolbox
+
+noinst_LTLIBRARIES = libvideo_maccommon.la
+libvideo_maccommon_la_SOURCES = $(COMMON_SRCS)
+
+# The SDL Mac toolbox driver sources
+COMMON_SRCS = 			\
+	SDL_lowvideo.h		\
+	SDL_macevents.c		\
+	SDL_macevents_c.h	\
+	SDL_macgl.c		\
+	SDL_macgl_c.h		\
+	SDL_mackeys.h		\
+	SDL_macmouse.c		\
+	SDL_macmouse_c.h	\
+	SDL_macwm.c		\
+	SDL_macwm_c.h