diff src/video/ggi/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children 644a2405b321
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/ggi/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,16 @@
+
+## Makefile.am for SDL using the GGI video driver
+
+noinst_LTLIBRARIES = libvideo_ggi.la
+libvideo_ggi_la_SOURCES = $(GGI_SRCS)
+libvideo_ggi_la_LIBADD = -lggi -lgii -lgg
+
+# The SDL GGI video driver sources
+GGI_SRCS = 			\
+	SDL_ggikeys.h		\
+	SDL_ggivideo.h		\
+	SDL_ggievents.c		\
+	SDL_ggimouse.c		\
+	SDL_ggivideo.c		\
+	SDL_ggievents_c.h	\
+       	SDL_ggimouse_c.h	\