diff src/video/fbcon/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children 5d4bafca35cd
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/fbcon/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,25 @@
+
+## Makefile.am for SDL using the framebuffer console video driver
+
+noinst_LTLIBRARIES = libvideo_fbcon.la
+libvideo_fbcon_la_SOURCES = $(FBCON_SRCS)
+
+# The SDL framebuffer console video driver sources
+FBCON_SRCS = 			\
+	SDL_fbkeys.h		\
+	SDL_fbvideo.h		\
+	SDL_fbelo.c \
+	SDL_fbelo.h \
+	SDL_fbevents.c		\
+	SDL_fbevents_c.h	\
+	SDL_fb3dfx.c		\
+	SDL_fb3dfx.h		\
+	SDL_fbmatrox.c		\
+	SDL_fbmatrox.h		\
+	SDL_fbmouse.c		\
+	SDL_fbmouse_c.h		\
+	SDL_fbvideo.c		\
+	3dfx_mmio.h		\
+	3dfx_regs.h		\
+	matrox_mmio.h		\
+	matrox_regs.h