diff src/video/dga/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/dga/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,14 @@
+
+## Makefile.am for SDL using the DGA 2.0 video driver
+
+noinst_LTLIBRARIES = libvideo_dga.la
+libvideo_dga_la_SOURCES = $(DGA_SRCS)
+
+# The SDL DGA 2.0 video driver sources
+DGA_SRCS = 			\
+	SDL_dgaevents.c		\
+	SDL_dgaevents_c.h	\
+	SDL_dgamouse.c		\
+	SDL_dgamouse_c.h	\
+	SDL_dgavideo.c		\
+	SDL_dgavideo.h