diff src/video/cybergfx/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children 6d1025a73e69
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/cybergfx/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,23 @@
+
+## Makefile.am for SDL using the CyberGFX video driver
+
+noinst_LTLIBRARIES = libvideo_cgx.la
+libvideo_cgx_la_SOURCES = $(CGX_SRCS)
+
+# The SDL CyberGFX video driver sources
+CGX_SRCS = 			\
+	SDL_amigaevents.c	\
+	SDL_amigaevents_c.h	\
+	SDL_amigamouse.c	\
+	SDL_amigamouse_c.h	\
+	SDL_cgxaccel.c		\
+	SDL_cgxgl.c		\
+	SDL_cgxgl_c.h		\
+	SDL_cgximage.c		\
+	SDL_cgximage_c.h	\
+	SDL_cgxmodes.c		\
+	SDL_cgxmodes_c.h	\
+	SDL_cgxvideo.c		\
+	SDL_cgxvideo.h		\
+	SDL_cgxwm.c		\
+	SDL_cgxwm_c.h