diff src/joystick/macos/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/joystick/macos/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,8 @@
+
+## Makefile.am for the MacOS joystick driver for SDL
+
+noinst_LTLIBRARIES = libjoystick_macos.la
+libjoystick_macos_la_SOURCES = $(SRCS)
+
+# The SDL joystick driver sources
+SRCS =  SDL_sysjoystick.c