diff src/events/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/events/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,19 @@
+
+## Makefile.am for the SDL event handling library
+
+noinst_LTLIBRARIES = libevents.la
+
+# Include the architecture-independent sources
+COMMON_SRCS =			\
+	SDL_events.c		\
+	SDL_events_c.h		\
+	SDL_expose.c		\
+	SDL_sysevents.h		\
+	SDL_quit.c		\
+	SDL_active.c		\
+	SDL_keyboard.c		\
+	SDL_mouse.c		\
+	SDL_resize.c
+
+libevents_la_SOURCES = $(COMMON_SRCS)
+