diff src/endian/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/endian/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,11 @@
+
+## Makefile.am for the SDL endian library
+
+noinst_LTLIBRARIES = libendian.la
+
+# Include the architecture-independent sources
+COMMON_SRCS =			\
+	SDL_endian.c
+
+libendian_la_SOURCES = $(COMMON_SRCS)
+