diff src/audio/baudio/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/audio/baudio/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,9 @@
+
+## Makefile.am for SDL using the BeOS BSoundPlayer sound driver
+
+noinst_LTLIBRARIES = libaudio_baudio.la
+libaudio_baudio_la_SOURCES = $(SRCS)
+
+# The SDL audio driver sources
+SRCS =	SDL_beaudio.cc	\
+	SDL_beaudio.h