diff src/main/Makefile.am @ 138:69ee0b88b615

Applied Paul Jenner's patches to fix "make distcheck" and "make rpm"
author Sam Lantinga <slouken@libsdl.org>
date Thu, 09 Aug 2001 05:31:32 +0000
parents 74212992fb08
children 218325a2653f
line wrap: on
line diff
--- a/src/main/Makefile.am	Fri Aug 03 05:51:33 2001 +0000
+++ b/src/main/Makefile.am	Thu Aug 09 05:31:32 2001 +0000
@@ -4,7 +4,8 @@
 # This is necessary because some platforms have special program
 # entry points, which require special application initialization.
 
-ARCH_SUBDIRS = beos linux macos win32
+ARCH_SUBDIRS = $(srcdir)/beos $(srcdir)/linux $(srcdir)/macos \
+	$(srcdir)/win32
 
 # Build a separate library containing the main() entry point.
 lib_LIBRARIES = libSDLmain.a