diff src/cdrom/Makefile.am @ 138:69ee0b88b615

Applied Paul Jenner's patches to fix "make distcheck" and "make rpm"
author Sam Lantinga <slouken@libsdl.org>
date Thu, 09 Aug 2001 05:31:32 +0000
parents 74212992fb08
children 2839f45bdba0
line wrap: on
line diff
--- a/src/cdrom/Makefile.am	Fri Aug 03 05:51:33 2001 +0000
+++ b/src/cdrom/Makefile.am	Thu Aug 09 05:31:32 2001 +0000
@@ -3,7 +3,9 @@
 
 noinst_LTLIBRARIES = libcdrom.la
 
-ARCH_SUBDIRS = dummy beos freebsd linux macos openbsd qnx win32
+ARCH_SUBDIRS = $(srcdir)/dummy $(srcdir)/beos $(srcdir)/freebsd \
+	$(srcdir)/linux $(srcdir)/macos $(srcdir)/openbsd \
+	$(srcdir)/qnx $(srcdir)/win32
 
 # Include the architecture-independent sources
 COMMON_SRCS = SDL_cdrom.c SDL_syscdrom.h